login
Cuby: Шадик
21 Ноября 2018, 12:32:31 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Новости: Закупка станка для выполнения макетных работ. Дело оказалось довольно хлопотным в части укомплектования.
 
   Начало   Помощь Поиск Календарь Войти Регистрация  

Модернизация КТФ-7 до ЧПУ - контроллер управления G-CODE

Страниц: [1]   Вниз
  Печать  
Автор Тема: Как узнать какую версию Linux вы используете?  (Прочитано 2347 раз)
wivern
штиль
Ветеран
**
Сообщений: 1539



« : 12 Мая 2012, 17:28:35 »

Ответ
Код:
#cat /etc/lsb-release
DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=11
DISTRIB_CODENAME=katya
DISTRIB_DESCRIPTION="Linux Mint 11 Katya"
Записан
walery
Модератор
Ветеран
*****
Сообщений: 3622


модернизаация КТФ-7 до ЧПУ


WWW
« Ответ #1 : 14 Июня 2018, 19:43:13 »

Команда
Код:
$ hwinfo --disk
Код:
$ dd if=/dev/cdrom of=backup.iso bs=65536  status=progress

// ddrescue [options] infile outfile [mapfile]
Код:
sudo ddrescue -n /dev/sdb hd0img_wxp1.iso

Error mounting: mount exuted with exit cod 12
Код:
$ sudo ntfsfix /dev/sda1

Команды для копирования данных 40G

Код:
$ lsblk -b  /dev/sdb
NAME   MAJ:MIN RM         SIZE RO TYPE MOUNTPOINT
sdb      8:16   0 320071851520  0 disk
├─sdb2   8:18   0         1024  0 part
├─sdb5   8:21   0  97428409344  0 part /media/walery/store
└─sdb1   8:17   0  40007729664  0 part /media/walery/CE7C34D87C34BD51

$ sudo dd if=/dev/sdb1  of=hd0_wxp2.iso count=78140097  status=progress

« Последнее редактирование: 16 Июня 2018, 20:39:17 от walery » Записан
walery
Модератор
Ветеран
*****
Сообщений: 3622


модернизаация КТФ-7 до ЧПУ


WWW
« Ответ #2 : 17 Июня 2018, 14:07:48 »


Новая задача.  Непонимающий

Код:
Could not find qmake configuration file linux-g++-64.


Код:
:-1: error: The Qt version is invalid: Qt version is not properly installed, please run make install
Записан
walery
Модератор
Ветеран
*****
Сообщений: 3622


модернизаация КТФ-7 до ЧПУ


WWW
« Ответ #3 : 17 Июня 2018, 16:31:05 »

При запуске с консоли видим такое:
Код:
$ qtcreator
SOFT ASSERT: "m_currentFind" in file /build/qtcreator-jrmbIB/qtcreator-3.5.1+dfsg/src/plugins/coreplugin/find/currentdocumentfind.cpp, line 96
SOFT ASSERT: "m_currentFind" in file /build/qtcreator-jrmbIB/qtcreator-3.5.1+dfsg/src/plugins/coreplugin/find/currentdocumentfind.cpp, line 149
SOFT ASSERT: "m_currentFind" in file /build/qtcreator-jrmbIB/qtcreator-3.5.1+dfsg/src/plugins/coreplugin/find/currentdocumentfind.cpp, line 108
Записан
walery
Модератор
Ветеран
*****
Сообщений: 3622


модернизаация КТФ-7 до ЧПУ


WWW
« Ответ #4 : 18 Июня 2018, 16:50:26 »

А теперь, после переустановки, такое:
Код:
qtcreator
This application failed to start because it could not find or load the Qt platform plugin "xcb".

Reinstalling the application may fix this problem.
mint 18.3.
Записан
walery
Модератор
Ветеран
*****
Сообщений: 3622


модернизаация КТФ-7 до ЧПУ


WWW
« Ответ #5 : 20 Июня 2018, 18:12:20 »

Код:
insmod eclipse-workspace/usbtest/test1.ko
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Модернизация КТФ-7 до ЧПУ - контроллер управления G-CODE

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2006-2008, Simple Machines Valid XHTML 1.0! Valid CSS!

Bad Behavior has blocked 4350 access attempts in the last 7 days.